Перейти к публикации

Добро пожаловать на форумы АудиоПортала

Рекомендованные сообщения

Прощу помощи.
Есть прибор Л3-3 1972г. с Газовыми стабилитронами.
Попался в руки почти не рабочий - лампы все заменил.
Крутизномер востановил работает и калибруется

При комутации 20/i, 26/i, 40/ii, 52/ii

микроамперметр  калибруется без проблем..

НО стоить вставить штырек в 1/i и выставить регулятором UC1 хотябы несколько вольт, как 0 микроамперметра улетает в зашкал в минус, также уплывает и показание максимума.
Что это может быть?
Подозреваю что возможно течет конденсатор С11 Но не нашел его на монтажной схеме :(
не подскажете где его искать если конечно в нем проблема

Также при измерении IC2 микроамперметр постоянно уходит в зашкал по максимуму.

 

Так же как оказалось не работает вывод напряжения на индикатор при установке анодного напряжения на пределе 300в, хотя на панельке лампы напряжение меняется
При режиме 140в на приборе стрелка  реагирует на изменение напряжения анодного.
Это гдето сгоревший или отгнивший шунт??


 

Изменено пользователем RUS_D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго дня всем!

Застопорился я в ремонте МИЛУ1 (он же Л1-3 практически) - ламповый, диоды только на накал Д7Г. Он до меня уже был сгоревший - как минимум сама головка, Р71 соответственно, потом нашёл ещё обрыв в 330кОм 2Вт (Р97) - заработал стабилизатор. 

Теперь не могу побороть след. проблему - анодное на диапазоне 300 вольт регулируется плавно, но со 127..130 и  далеко за 300 уходит. А вот на диапазоне до 140ка вольт - оно изначально +127-130в. - соответственно только в самом конце шкалы есть реакция на потенциометр. Т.е. лампы с анодным 121в.  уже не могу проверить(.

По схеме там всё просто - Л4 как предварительный регулятор и 2е в параллель - Л1 и Л2 как "ключи". Анодное там в норме, 580 вольт. Всё несколько раз проверил - лампы и т.д. менял. И главное - 127 вольт присутствует ДАЖЕ без Л1 и Л2, если обе вынуты. По идее, дальше, если нет коммутации, эта цепь висит "в воздухе" - но по факту на ней +127. Проверял, даже проволочные Р56 и Р57 - всё идеальное, не гретое - но увы, 127 всегда там есть(. Даже не знаю, куда теперь копать - крайний для меня выход - распускать жгуты - безумно не хочется. Если кто знает - помогите советом, пожалуйста, сутки себе голову вывихиваю(((

С ув.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
24.06.2020 в 15:19, CatSW сказал:

Даже не знаю, куда теперь копать - крайний для меня выход - распускать жгуты - безумно не хочется.

хочется или не хочется. определитесь. нужен ремонт или все оставьте как есть.

достаточно отпаивать начало провода, а не расплетать весь жгут.

там где надуется неисправность - откусить провод и проложить вдоль жгута новый.

весь ремонт на один-два вечера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
29.06.2020 в 21:07, BG master сказал:

весь ремонт на один-два вечера.

Хорошо бы, но для себя хочется получше) Случайно понял, что происходит - где то появилось паразитное сопротивление между анодным и сеткой - второй стабилизатор. Выяснилось когда менял перемычку которая задаёт смещение на стабилизатор сетки - сразу анодное в норму встало. Теперь вот ищу где - там и панельки под подозрением, и в пакетнике эти провода рядом. Звонится между ними примерно 2-3 кОма, при всём разомкнутом и вынутых лампах стабилизаторов - хотя по схеме они в воздухе висеть должны. Как поборю - отпишусь!

И спасибо за совет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

отпаиваем проводник с обеих сторон (от панели и от точки) и прозваниваем.

сами панельки со временем тоже могут выходить из строя. особенно маленькие.

например много раз менял панельку для проверки ламп с гибкими выводами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, BG master сказал:

отпаиваем проводник с обеих сторон (от панели и от точки) и прозваниваем.

Спасибо, даже не понадобилось.

В копилку общего опыта - у меня прибор один из первых, судя по всему - год выпуска 1960, в формуляре штамп "Опытная партия". Так вот, что в гибели МЛТ2 330к, что в случае превышения анодного причина одна - пробой изолирующих оплёток.

В моём приборе на все одножильные монтажные провода надеты плетёные трубочки, пропитанные то ли лаком, то ли ещё чем - но через более чем полвека эта пропитка стала немного липкой и очень токопроводящей( Так подгорел снизу резистор, где он касался этой оплётки, так и в случае с отсутствием регулировки анодного - прилипшие оплётки разных проводов. Даже не знаю где именно было - просто раздвинул по всей длине эти провода - и паразитное сопротивление пропало!

Так что всем, у кого в руках будут приборы с такой изоляцией проводников - ПО ВСЕЙ СХЕМЕ плоской отвёрткой отклейте ВСЕ такие провода друг от друга, от деталей, от выводов внутренних ламп - они часто между ними проложены - и тогда думаю большинство проблем уйдут!

Особое спасибо BG master за идеи и помощь! ))

Всем удачных ремонтов!!
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
03.07.2020 в 00:09, BG master сказал:

Enjoy!

Эх если бы... Надо реально искать ГДЕ. Собрал - и опять началось. Нашёл паразитную цепь - отпаиваешь провод от R110, R110, С10 -  который идёт дальше на переключатели и R 55 - 51  - всё работает отлично. Одна проблема - раскоммутирована карта 6Н6П, а там напряжение второй сетки С2 просто не использовано! Соответственно ряд клемм его коммутации ПУСТОЙ - так что до панелек ламп даже не доходит, где то раньше КЗ. Завтра продолжу борьбу - сначала отпаяю от набора R, потом от галетников.... 

 

Поборол его таки! Второй сверху галетник  в составе В2, опять пропитанная лаком тканевая изоляционная трубка. Она там по кругу между контактами, вот где то и прошивало под напряжением. Поменял их все на нормальный провод в силиконовой изоляции. У кого будут чудеса - проверяйте их в первую очередь, причём тестер бесполезен - только отпаиванием кусков схемы!! 

 

Рассмотрел под микроскопом - в одном месте чётко виден пробой, внутри него обугленная ткань, в общем - классика жанра ( Другое дело чёрную точку диаметром с иголку на чёрной трубочке ещё и внутри галетника не увидеть(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.




×
×
  • Создать...