Перейти к публикации

Добро пожаловать на форумы АудиоПортала

Рекомендованные сообщения

Прошу помочь в решении проблемы:

Перестал нормально функционировать измеритель параметров ламп.

Не регулируется параметр Uc2 то есть напряжение на второй сетке измеряемой лампы.

Поэтому есть подозрение что и остальные параметры он паказывает неправильно.

Замена ламп по видимому причастных к этому регулятору 6ж3п-е и 6п1п-е на новые не помогла

Подскажите каким образом это можно исправить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А можно подробней ?

 

У меня самого есть последняя версия Л1-3 (без кенов и газовых стабилизаторов, вместо них камни :) ).

Так я когда-то чинил другу Л3-3 с одним кеном (5Ц4М) и газовыми стабилизаторами (СГ15Г). Первая проблема была переключатели. Вторая плохие СГ15Г - не всегда загорались.

Если не имеете документации, смотрите : http://www.magictubes.ru/text/app/l3-3.htm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Очень здорово помогает попшикать на все контакты кнопок и переключателей автомобильным водоотталкивающим защитным WD-40!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вопрос к обладателям данного прибора и тем, кто его ремонтировал.

Коротко - предистория : достался прибор (Л3-3 в варианте с каменными стабилитронами , без реле) малопользованный но и некомплектный (нет карт, ЗИПа) , похоже хранился не в лучших условиях т.к. внутренности кое-где окислились а стрелочный индикатор заржавел внутри так, что пришлось выбросить , родного на 150 мкА не нашел, поставил на 50 с шунтом , скачал карты , инструкции , заменил пару ламп , нашел два обрыва в шунтах , пребрал сильно окислившиеся пайки, прибор ожил.

 

Смущает вот что - при закоммутированной карте, например для лампы с Ua/Ug2 250 вольт(т.е. на карте закоммутированы 20/I и 26/I),Ua и Ug2 регулируются не с 0 ,а со 125 вольт.

Это неисправность или особенность прибора ?

 

Если так и должно быть,то как-то не очень хорошо-т.е. лампу вставил,она ещё не прогрета,а ей уже на анод напруга подаётся.

Причём если карта для лампы с Ua до 150 в (закоммутированы 19/I и 25/I) то регулировка нормальная , от 0 вольт.

Кстати , если у кого есть родной индикатор М906 на 150 мкА, с радостью куплю (в Питере).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смущает вот что - при закоммутированной карте, например для лампы с Ua/Ug2 250 вольт(т.е. на карте закоммутированы 20/I и 26/I),Ua и Ug2 регулируются не с 0 ,а со 125 вольт.

Это неисправность или особенность прибора ?

 

Энто у них норма.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Если так и должно быть,то как-то не очень хорошо-т.е. лампу вставил,она ещё не прогрета,а ей уже на анод напруга подаётся.

Напруга подаётся только тогда, когда нажмёшь кнопочку *измерение*.

Наверняка она *закисла*:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Напруга подаётся только тогда, когда нажмёшь кнопочку *измерение*.

Наверняка она *закисла*:)

 

Не согласен с вами-при нажатии кн.*измерение* происходит подключение микроамперметра к контрольным точкам схемы для измерения соответствующего параметра (Ug1,Ua и т.д), а вот напряжения на контактах панельки проверяемой лампы (после коммутации карты) уже присутствуют,

это легко проверить прямо на панельке перед тем,как вставить лампу.

Кнопки сеть/измерение (чудо инженерной мысли) я заменил сразу же по причине их сильной коррозии.

 

В общем ,мой вопрос про Ua/Ug2 исчерпан - это особенности схемы прибора

Спасибо всем ответившим.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Не согласен с вами-при нажатии кн.*измерение* происходит подключение микроамперметра к контрольным точкам схемы для измерения соответствующего параметра (Ug1,Ua и т.д), а вот напряжения на контактах панельки проверяемой лампы (после коммутации карты) уже присутствуют,

это легко проверить прямо на панельке перед тем,как вставить лампу.

Кнопки сеть/измерение (чудо инженерной мысли) я заменил сразу же по причине их сильной коррозии.

 

В общем ,мой вопрос про Ua/Ug2 исчерпан - это особенности схемы прибора

Спасибо всем ответившим.

 

В связи с этим обстоятельством совет от продвинутого ламера: пометь на картах штырек включения напряжения второй сетки (для пентодов-тетродов) или анода (для триодов), чтобы можно было давать анодный ток после прогрева лампы и под контролем - т.е. вставляешь этот штырек в последнюю очередь, и если что-то не то-сразу выдергиваешь.

Так и лампочки сбережешь и прибор.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-Респект !!!

В самом деле, штырьки, коммутирующие цоколёвку Анода и Сетки2,

замыкают/размыкают цепь подачи соответствующих напряжений на панельку проверяемой лампы.

Если их вставлять после прогрева лампы, ей будет явно лучше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только надо твердо усвоить: никогда не подавать напряжение экранной сетки раньше, чем на анод!!! Иначе выгорит сетка!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Проверь сначала или раборет стабилизатор напряжения С2, потом будем двигаться дальше. Можно в личку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

От меня пара слов.

Много в этом дивайсе мотаных сопротивлений. Мотаны константаном. Киснут заразы!!! Все подряд!

А прибор классный!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Помогите с ремонтом Л3-3, пожалуйста.

Ua высокое и не регулируется. Замена ламп в модуле стабилизатора ничего не дает.

Заранее спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А хоть какой конструкции в нем БП ? И как ведут себя Uc1 b Uc2. Мало информации для анализа.

 

Для ознакомления с конструкцией смотрите http://magictubes.ru/text/app/l3-3.htm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прибор (Л3-3) 1988 года, т.е. блок питания на полупроводниках.

Uc1, Uc2 регулируются нормально.

Еще наблюдается такая картина: пока прибор холодный (5 мин) Ua в порядке.

Затем, после прогрва, Ua начинает "прыгать" с частотой 2...5 герц.

И в конце-концов Ua становится высоким и не регулируется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Появляется утечька в конденсаторах обвязки ??? С7 или С43 ?

 

C7 и С43 уже менял - ничего не изменилось.

А предупреждение за то, что выделил сообщение жирным шрифтом...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вы точно посмотрели как себя ведут иточники Uc1, Uc2, 250V ?

При "прыжках" как себя ведут ? Для этого при включении прибора, не дожидаясь когда начинает "прыгать", выставите нужные для какой нить карты их значения (луче без лампы, например 6П14П) и посмотрите что с ними будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Uc1, Uc2 ведут себя "железно", т.е. стабильно, все отлично регулируется. Не знаю случайность или нет, но вся проблема с Ua случилась при попытке проверить 6П3С на стандартной карте.

Все делал по инструкции, никаких "рацпредложений".

Сначала заменил 6П1П (VL1, VL2), сначала показалось, что помогло.

Но позже проблема с Ua повторилась.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если совсем точно, то Ua выглядит так:

Прибор холодный. Резистор Ua в крайне правом положении (минимальное напряжение), Ua при этом почти в конце шкалы. Далее крутим резистор Ua в сторону увеличения напряжения, где-то на середине движения резистора начинается "вибрация" стрелки с частотой 2...10 герц. Крутим дальше резистор - напряжение Ua устанавливается ближе к концу шкалы, далее регулируется нормально. При попытке снизить Ua стрелка снова начинает "вибрировать" и зашкаливать. Все это происходит при холодном приборе.

При прогретом приборе Ua высокое и не регулируется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


×
×
  • Создать...