Логин:
Пароль:
Регистрация
Забыли пароль?
Форум » Аудиоаппаратура (стерео и многоканальная) » Блочные компоненты для домашнего кинотеатра

Страницы: 1 2 3 След.
RSS

Кратковременно пропадает звук в режиме Dolby Digit

 
 
Есть ресивер Pioneer 501 , источник - звуковая карта SBLive 5.1 , при просмотре ДВД фильма звук выводиться через SPDIF прямо на ресивер. Ресивер определяет , что идет поток DolbyDigital , все классно работает. Но периодически, совершенно не регулярно индикатор ресивира показывает пропадания AC3 сигнла и звук прерывается, тут же опять появляется и продолжает все опять показывать и звучать. При перемотке фильма назад , в том же месте фильма эффект не повторяется.
Рсивер как бы теряет поток или синхронизацию с потоком, потом снова находит или синхронизируется. На что грешить, как побороть эту проблему?
 
 
Уверен, ресивер тут ни при чем. А побороть проблему кардинально - купить любой ДВД плеер, даже самый дешевый и не полагаться на комп.
 
 
А в чем все-таки проблемма - в звуковой карте?
 
 
Кабель какой юзаеш то? ;)
 
 
Кабели я пробовал разные и простой - экранированный и купленный в аудиомагазине - 75 ОМ  
 
 
Сталкивался с подобной проблемой, в первом случае заменил кабель на самодельный из коаксила 75омного и все стало ок. Второй случай был изза фигового БП компа и паралельно включенной техники типа холодильника, когда тот стартовал на заморозку то давал помеху и терялась синхронизация с ресивером, помог нормальный сетевой фильтр и замена БП. Возможно поможет еще заземление компа или попробуй по оптике подрубить.
 
 
по оптике попробовал - та же финня
 
 
Та же самая фигня происходит иногда при включении/выключении света в квартире.
Похоже на помеху в сети питания.
 
 
Так как всё таки проблема решилась?
Может есть её решение в другой конфе?
Подскажите, плиз!

У меня такая же самая проблема.
Только деталей больше:
SbLive!1024 CT4830, p4-2.6Ghz, mb asus p4p800, radeon9600PRO
Receiver vsx-с301 (хочу с501). При воспроизведении ЛЮБЫМ софтом через S/PDIF звук идёт нормально, картинка идёт плавно, но в определённые моменты звук прерывается (ресивером), картинка замирает или ускоряется (как бы догоняет звук), и потом всё идёт дальше. Происходит в случайные моменты времени. И в режиме S/PDIF passthrough и в режиме кодирования AC-3 в реальном времени (через AC3Filter). При воспроизведении просто AC-3 файла через тот же винамп (через Valex's AC-3 плагин), кажется проблем не было - но это неточно. Похоже на проблемы с видео-подсистемой... :(( поменял кучу DirectShow filtroв... и так и сяк а звук в один прекрасный момент "срывается" (ресивер этого потерпеть не может ну никак!). В стерео такого никогда не бывало. Даже НЕ с 75 ом кабелем! Сейчас сделал 75 Ом... а проблема видимо в компе!

Помогите кто знает в чём проблема, плиз!
 
 
Попробуйте отменить автоматическую загрузку патча для WinDVD, устанавливаемого вместе с дровами. Кроме того, стоит включить аппаратное ускорение видео. В микшере отключите DD Decode, и выключите EAX. У меня это всё на PII 233 работает через 5.1 Digital.
Страницы: 1 2 3 След.
Читают тему
Главная Каталог Объявления Новости Обзоры и тесты Контакты Рекламодателям Архив Форум
АудиоПортал 1997—2019 © Hi-Fi.ru (Лицензионное соглашение)
Facebook | ВКонтакте | Twitter | Google+ | Одноклассники