Логин:
Пароль:
Регистрация
Забыли пароль?
Форум » Аудиоаппаратура (стерео и многоканальная) » Цифровые технологии

Страницы: 1 2 След.
RSS

Пропадает частично правый канал

 
 
Здравствуйте. Имею Hi-Fi систему и использую комп в качестве источника. Возникла такая проблема. Стал пропадать правый канал, при чём и на встроенной в мать Реалтеке, и на внешней PCI-E ESi Julia. Что только не пробовал, менял кабеля акустические, и межблочные, и даже пробовал другой усилитель, всё равно такая проблема возникает. При чём если прибавить ручку громкости, он опять появляется на час на два, а потом опять вышибает его, может даже произвольно появится. Кстати на наушниках таже проблема, даже ещё чаще пропадает. Говорят может дело в блоке питания или в самой материнской плате в частности северный мост. Что может быть?
P.S. Кстати да забыл сказать что пропадает не полностью просто начинает очень тихо играть правый канал. Да и такую штуку заметил походу пропадает при резких громких звуках и так же появляется при них
Изменено: Hitman47 - 13-11-2017 21:51:37
 
 
Приветствую, у меня была похожая проблема. Дело было в не качественном кабеле между ЦАП и источник. Проверьте.
 
 
Цитата
Гамов Александр   пишет:
Дело было в не качественном кабеле между ЦАП и источник. Проверьте.
Тоже есть такое подозрение у меня дешёвые обычные 2xRCA. Но у меня их куча пар и на всех такое же.
 
 
На разных проигрывателях проблема сохраняется?
 
 
Цитата
Hitman47  пишет:
Возникла такая проблема. Стал пропадать правый канал

Ищите источник проблемы в межблочных кабелях, говорю это со 100% уверенностью. У меня стерео- и видеосистемы с десятками соединительных кабелей, и не проходит и квартала, чтобы где-то не стал пропадать контакт. Проверяю и заменяю постоянно, но идут годы, а проблема остается.
 
 
Цитата
Гамов Александр   пишет:
На разных проигрывателях проблема сохраняется?
Вы знаете когда слушаю через ASIO в обход звувокой системы Windows вроде как бы нормально играет. А когда начинаются системные звуки там или уведомления громкие, то канал вышибается.
 
 
Цитата
Андрей Глуховцев пишет:
Ищите источник проблемы в межблочных кабелях, говорю это со 100% уверенностью. У меня стерео- и видеосистемы с десятками соединительных кабелей, и не проходит и квартала, чтобы где-то не стал пропадать контакт. Проверяю и заменяю постоянно, но идут годы, а проблема остается.  
Да у меня куча разных пар тюльпанов на всех проверял такая же фигня.
 
 
[/QUOTE]Вы знаете когда слушаю через ASIO в обход звувокой системы Windows вроде как бы нормально играет. А когда начинаются системные звуки там или уведомления громкие, то канал вышибается.
[/QUOTE]
Боюсь, что проблема серьезней чем провода. Похоже материнка просится в ремонт. Поспрашивайте на профильном форуме.
 
 
Цитата
Гамов Александр   пишет:
Боюсь, что проблема серьезней чем провода. Похоже материнка просится в ремонт. Поспрашивайте на профильном форуме.
Мож всё таки дело в винде? Хотя проверял у товарища на компе, вставлял свою звуковуху, у него нормально играет, без проблем. Хотя винда не новая, захламлённая.
 
 
Цитата
Hitman47  пишет:
Цитата
Гамов Александр   пишет:

Боюсь, что проблема серьезней чем провода. Похоже материнка просится в ремонт. Поспрашивайте на профильном форуме.
Мож всё таки дело в винде? Хотя проверял у товарища на компе, вставлял свою звуковуху, у него нормально играет, без проблем. Хотя винда не новая, захламлённая.

Переставляли звуковую карту а не материнскую плату, я правильно вас понял?
Страницы: 1 2 След.
Читают тему
Главная Каталог Объявления Новости Обзоры и тесты Контакты Рекламодателям Архив Форум
АудиоПортал 1997—2018 © Hi-Fi.ru (Лицензионное соглашение)
Facebook | ВКонтакте | Twitter | Google+ | Одноклассники