Логин:
Пароль:
Забыли пароль?
Данный форум работает только в режиме чтения. Добро пожаловать на https://www.hi-fi.ru/forums/

Новая система Объявлений Hi-Fi.ru открыта: добро пожаловать!


Страницы: 1
RSS

Хелп ... проблемы с усилителем

 
 
Активный саб. SONY XPlode 12"

Такой трабл : Играет нормально... потом пропадает низ(перестает долбить) ...получается кряхтение ... через какое то время опять начинает играть нормально (при этом ничего не трогаю не регулирую)
Чем сильнее долбит (т.е. в настройках делаешь) тем меньше играет и дольше кряхтит ???

В ячем может быть дело ???
 
 
Адназначна защита щёлкает:
- слишком много хочется от не слишком мощного усилка -защита от перегрузки по току щёлкает -уменьшите Gain
-хреново тонким проводом подведены + 12 вольт -при коротеньком падении напруги до 10 вольт усилки вырубаются на время
Провод +12 в должен быть калибра 4AWG -визуально по голой меди толщиной почти как сигарета, не меньше!!!
 
 
У него скорее всего провода штатные,из комплекта.Поменять! Может термозащита - найти простор для охлаждения либо приделать кулер к радиатору саба.
 
 
Цитата
monah eugen пишет:
В ячем может быть дело ???
может это... http://www.hi-fi.ru/forum/forum52/topic45786/
 
 
Цитата
Юрий Ханин пишет:
Адназначна защита щёлкает:

- слишком много хочется от не слишком мощного усилка -защита от перегрузки по току щёлкает -уменьшите Gain

-хреново тонким проводом подведены + 12 вольт -при коротеньком падении напруги до 10 вольт усилки вырубаются на время

Провод +12 в должен быть калибра 4AWG -визуально по голой меди толщиной почти как сигарета, не меньше!!!

Обратиться в официальный сервис
Страницы: 1
Читают тему (гостей: 1)
Главная Каталог Объявления Новости Контакты Рекламодателям Архив Форум
АудиоПортал 1997—2021 © Hi-Fi.ru (Лицензионное соглашение)
Facebook | ВКонтакте | Twitter | Google+ | Одноклассники