Логин:
Пароль:
Регистрация
Забыли пароль?
Форум » Аудиоаппаратура (стерео и многоканальная) » Цифровая аудиозапись (CDDA, SACD, DVD-A)

Страницы: 1
RSS

Bit Perfect, Что надо сделать

 
 
Дано: звуковая карта ASUS Xonar Essence One и софт foobar2000. Карта естественно подсоеденина через порт USB 3.0 на материнке кабелем, сертифицированным для 3.0 (фирменный кабель не нонейм). Объясните "для дурака", где и что активировать в фубаре или какой софт скачать (очень желательно дать ссылку), чтобы на карту поступал в нормальном виде сигнал, а то на карте всегда горит индикатор 44.1 kHz, хотя на индикаторе фубара может гореть и 96 и 192 (сами знаете, что сейчас уже полно музыкальных файлов в таком качестве). Лучше всего, конечно вообще по-максимуму воспользоваться звуковой картой, т.е. получать сигнал Bit Perfect. Заранее спасибо за советы!
Изменено: Александр Сав - 16-02-2013 21:00:17
 
 
Нужно использовать исключительно интерфейс ASIO (или ASIO 2.0). Если у звуковой нет родного драйвера ASIO то использовать ASIO for all драйвер. Настроить Фубар, что-бы по Асио выдавал. Всё
 
 
Duck Dodjers,
Да вот что очень удивило, что к этой звуковой карте не идет программное обеспечение, кроме USB драйвера. Про Asio вычитал в инструкции к карте, но вот в поисковике забивал и находил какие то старые версии 2005-2007 гг., а они будут работать в винде 7 64 битной версии? И кстати, где в фубаре настравивать выходной сигнал, вроде стандартный интерфейс там, но что то не нашел или я уже совсем отупел :(
 
 
Цитата
Александр Сав пишет:
Duck Dodjers,  

Да вот что очень удивило, что к этой звуковой карте не идет программное обеспечение, кроме USB драйвера. Про Asio вычитал в инструкции к карте, но вот в поисковике забивал и находил какие то старые версии 2005-2007 гг., а они будут работать в винде 7 64 битной версии? И кстати, где в фубаре настравивать выходной сигнал, вроде стандартный интерфейс там, но что то не нашел или я уже совсем отупел  

Асио  АСУС ОНЕ   ставиться вместе с драйверами, просто надо в фубаре включить асио.
Настройки: >>  выход: >> асио
потом в опции "выход" включить "асио асус оне"

и будет у тебя и асио,и перфект бит.
 
 
Sergei,
Я уже нашел все, но не получается. Вот как я пытался в меню фубара: File>Preferences>Playback>Output>появляется список:
Null Output
Первичный аудиодрайвер
Цифровой выход ASUS Xonar
Чтобы я не выбрал, а я все последовательно включал, чтоб уж наверняка и на выхлопе только 44.1, хотя специально ставлю файл, который фубар определяет как 24/192. И что странно, в любых режимах звук идет через асус, хотя я думал, что выбрав Null Output звука не должно было бы быть (может конечно я и ошибаюсь). Такое ощущение, что в моем случае карта живет своей жизнью и на настройки в компе ей пофиг.
Так что же еще делать? :|
Изменено: Александр Сав - 21-02-2013 21:34:12
 
 
УРА!!! В винде в панели управления был допущен формат ток 44.1, а я активировал 2 канала 192 и все пошло!!! :D А карта была и не причем  :)
 
 
Это не Bit Perfect!
 
 
В #5 я написал, что у меня высвечивается в фубаре и почему то нет Asio, хотя в самом асио в настройках я активировал карту асус. А так хоть 192 стало поступать - уже хорошо.
 
 
Используйте плагин WASAPI (для висты и более поздних), частота будет ставится автоматом и будет битперфект.
Страницы: 1
Читают тему
Главная Каталог Объявления Новости Обзоры и тесты Контакты Рекламодателям Архив Форум
АудиоПортал 1997—2018 © Hi-Fi.ru (Лицензионное соглашение)
Facebook | ВКонтакте | Twitter | Google+ | Одноклассники