Архив Форума Hi-Fi.ru
По 23-5-2020
Портал Hi-Fi.ru более не предоставляет возможностей и сервисов по общению пользователей


Страницы: Пред. 1 2 3 4

Акустика Technics SB-X700A в СЧ и ВЧ одновременно проподает сигнал, в СЧ и ВЧ одновременно проподает сигнал

 
 
Цитата
Alex написал:
Здравствуйте форумчане. Так вот заметил в звучании техникс сбх700а что то невыразительное. Проверил елементом от 1.5в Твитер отзывается средник а Твитер молчит, снял совсем ещё раз проверил молчит. Вопрос каким образом накрылся если в фильтре есть защита? Всегда слушаю до. 1 вт мощности. Что тут не так? Разобрал Твитер до катушки обрыва визуально не обнаружил
Добрый день.
Спалить этот динамик сложно, но можно. Проверьте сопротивление обмотки омметром, 1,5 вольта маловато.
Владел колонками Technics SB-X500A, тоже была проблема на высоких частотах, очень глухо играли. Один динамик даже стал "похрипывать".  Отправлял динамики в компанию Диффузор-Сервис из Санкт-Петербурга. Там провели диагностику, сказали все ОК, есть небольшой завал и всЕ. В итоге с проблемой разобрался сам. Оказалось, что в этой в линейке акустики (так же и знаменитые SB-6) в ВЧ динамиках применяется ферромагнитная жидкость. Она у меня просто высохла и ВЧ динамики не выходили на заданные параметры. Ферромагнитную жидкость менял сам. Там ничего сложного. Заказывал жидкость тут  https://www.ebay.com/itm/Ferrofluid-Kit-650uL-for-2-Voice-Coil-Ferro-Fluid/290926707634?hash=item43b.... В комплекте идет бумага для очистки магнитного зазора от старой жидкости. В моем случае пришлось даже спиртом промывать. Аккуратно заливаем новую жидкость, где-то на 75-80% от объема и собираем динамик. После данной процедуры ВЧ динамики заиграли совсем по другому.
Так же была проблема с пропаданием сигнала на ВЧ динамиках на 2-х АС. Оказалось, что был плохой контакт в термозащите (BC51 AC125V), замкнул контакты проводком.
Владею и SB-6 в них тоже была проблема с ферромагнитной жидкость. В звуке была резь, голоса исполнителей были не похожи сами на себя. В SB-6 жидкость меняется сложнее.  
 
 
Точно какая то смазка темного цвета протирал канал в магните , но была вязкая как вазелин, не мог понять что это, надо попробовать освежить и если все ок то и другой профилактически также обработать. Спасибо за инфо.
 
 
Цитата
Alex написал:
Точно какая то смазка темного цвета протирал канал в магните , но была вязкая как вазелин, не мог понять что это, надо попробовать освежить и если все ок то и другой профилактически также обработать. Спасибо за инфо.
Менять однозначно надо в 2-х АС сразу. По составу жидкость жидкая, если в зазоре она была как вазелин, то она давно потеряла свои свойства, ведь колонкам приблизительно 30 лет.
https://www.youtube.com/watch?v=NG0Gf7LYAjo
Изменено: big-victor - 29-10-2018 14:29:15
 
 
сделал замер омметром, к сожелению как единицу показывал, так единица и осталась при замере. Замерил другой рабочий твитер - 9.6 Ом.
Изменено: Alex - 29-10-2018 23:19:51
Страницы: Пред. 1 2 3 4
Архив Форума Hi-Fi.ru
По 23-5-2020
Портал Hi-Fi.ru более не предоставляет возможностей и сервисов по общению пользователей

1997—2022 © Hi-Fi.ru (Лицензионное соглашение)