Логин:
Пароль:
Забыли пароль?
Данный форум работает только в режиме чтения. Добро пожаловать на https://www.hi-fi.ru/forums/

Новая система Объявлений Hi-Fi.ru открыта: добро пожаловать!

Форум » Аудиоаппаратура (стерео и многоканальная) » Кассетные, катушечные магнитофоны (аудио)

Страницы: 1 2 3 След.
RSS

Навернулась головка Canon, Что за дела? Почти на ровном месте.

 
 
Один канал ГВ Canon (на поздних версиях ревокса/штудера 710) навернулся странным образом:
сигнал есть - очень низкий. Сопротивление обмотки нормальное, на корпус не коротит, индуктивность не знаю (не чем померить).
Купил новую голову. Поставлю когда придет. Но сам факт, что это вообще за поломка?

Навернулась в процессе ремонта схемы УВ. Но по постоянному току она отделена электролитами, и я не чего не коротил.  
Хай-Энд -это законный способ кайфануть)) Но если это надоест, то и неплохо то же.
 
 
Где вы Гуру магнитофонного флуда? куда все пропали? Где Вещий? Реально вопрос по существу, готов эту головку на эксперимент отдать!  Заодно и Наковскую с обрывом отдам - срежете там все по слоям, и расскажете чего да как. Где СПЕЦЫ?
Хай-Энд -это законный способ кайфануть)) Но если это надоест, то и неплохо то же.
 
 
Был бы рад услышать мнения и токовых людей.  
Хай-Энд -это законный способ кайфануть)) Но если это надоест, то и неплохо то же.
 
 
что за ремонт УВ был? поподробнее
 
 
Штудер 710 включаешь в сеть - потом вкл плей - молчит, повторно выкл/вкл сеть работает!    Вот все посмотрел - реле, коммутаторы 4066 и т.п., в итоге УВ на материнской звуковой плате с первого раза по питанию  (на минусовом плече) НЕ запускается. Типа на плюсе (после ограничивающих резисторов)  примерно +12 в, на минусе около нуля. А когда со второго раза запускается то примерно +8 в - 8 в.   Все симметрично.  А там в этом мафоне все емкости (электролиты) поменял один мастер. Емкости новые - короче две емкости фильтрующие в схеме УВ 100мкф (после резисторов гасящих напряжение я поменял и увеличил в два раза их номинал. Еще одни резисторы (по одному на канал) уменьшил номинал для ускорения переходных процессов зарада других электролитоа. Но вернул обратно. Т.к. и без этого теперь запускается. Но теперь похоже наиб'нулась ГВ - один канал - ЭДС вообще минимальная, обрыва нет, но что то произошло. Я пытался к примеру что то сделать - размагнитить наковским демагнитезатором, но не помогло. Что это с головой - первый раз такое???  Сигнала нет и обрыва нет. Индуктивность мне нечем померить. Во дела. Еще переставлял местами транзисторы три штуки там в одном канале УВ (но не тот, который первый у ГВ).  Это уже после повреждения ГВ. Механику не трогал вообще.
Изменено: Станислав - 06-09-2018 12:10:41
Хай-Энд -это законный способ кайфануть)) Но если это надоест, то и неплохо то же.
 
 
Станислав
Вам нужен ремонт аппарата,а не замена головы.
Всё,что вам сделали и вы сами - очередная лажа.
Начинать ремонт с проверки БП и цепей питания,далее - УВ.
 
 
Станислав,
Если +/-15 не просаживаются ни в одном из вариантов, и на одном плече нет положенных (-8?) вольт, то вариант в самом УВ только один- q14, q15(10,11). Второй канал ведь также не пускает сигнал? Может конечно быть трещина в резисторе питания. Конденсатор по питанию(100u), на время проверки тоже можно удалить. Осциллограф то в руках есть?
Изменено: Иванов Степан - 06-09-2018 14:12:01
 
 
Цитата
Андрей написал:
Измеритель индуктивности стоит около 1 тысячи рублей  Кошмарная сумма, тк она невозвратная  
есть вариант стоимостью в 2 разъема+1 резистор и кабель метра 0.5....помимо индуХтиФностей еще и R и C замеряет. Наличие компа со звучащей картой обязательны.
 
 
Цитата
Иванов Степан написал:
Станислав,
Если +/-15 не просаживаются ни в одном из вариантов, и на одном плече нет положенных (-8?) вольт, то вариант в самом УВ только один- q14, q15(10,11). Второй канал ведь также не пускает сигнал? Может конечно быть трещина в резисторе питания. Конденсатор по питанию(100u), на время проверки тоже можно удалить. Осциллограф то в руках есть?
Степан спасибо, за участие в теме.

Дело в том, что я исправил УВ (то что запускался со второго раза, когда видимо электролиты имели уже некий заряд) путем замены двух Nichicon 100mF (которые были установлены одним мастером из Мск примерно год назад) это С1 и С2 на схеме. Я поставил другие емкости на 220mF корейские производства начала 90-х - но новые.
Еще тогда дополнительно пробовал следующее: зашунтировал  R28 (R32) резисторами в 200 Ом. Так не особо вникал в схему - на всякий случай Для ускорения заряда  С8 (С6) и С9 (С10). Потом не было времени, несколько дней 710-й лежал. Потом включил все ОК. Потом убрал шунты по 200 Ом, Все ОК. Потом чего то произошло и один канал в ГВ типа сдох.  Я сначала думал что в УВ навернулся канал. Т.к.ГВ по сопротивлению на пост токе я прозвонил. Все ОК. Для разминки Поменял по цепочке друг с другом Q9-Q10-Q11 без изменений (новых ВС550-х у меня не было). Поменял разъемы с ГВ на вход УВ. УВ в полном порядке.
Осцил у меня Флюк 123 полное гавно и заполосатился ЖК дисплей. На этом осциле я ни фига не вижу. Был раньше аналоговый двухлучевой - но подарил кому то. Есть точный лабораторный цифровой вольтметр, валяется на паркинге. Да кстати им то можно ЭДС с ГВ измерить.  
Хай-Энд -это законный способ кайфануть)) Но если это надоест, то и неплохо то же.
 
 
Цитата
Станислав написал:
Был бы рад услышать мнения и токовых людей.  
Имел ввиду толковых)
Хай-Энд -это законный способ кайфануть)) Но если это надоест, то и неплохо то же.
Страницы: 1 2 3 След.
Читают тему
Главная Каталог Объявления Новости Контакты Рекламодателям Архив Форум
АудиоПортал 1997—2020 © Hi-Fi.ru (Лицензионное соглашение)
Facebook | ВКонтакте | Twitter | Google+ | Одноклассники