Перейти к публикации

Добро пожаловать на форумы АудиоПортала

Рекомендованные сообщения

заменил R138 18к - всё зажило. СПАСИБО!

но появилась неясность - как точно выставить 450мв на 4i ?

вольтметр показывает хрень.

если по частотомеру - какая частота должна быть при вращении подстроечника "частота"?

и амплитудой потом вытянуть по удобности рекулировки в режиме калибровки, что бы в обе стороны крутилось..

всплыл новый глюк :(

пункт 6.14 калибровка измерителя малых токов.

ни как не устанавливается 0

при нажатии кнопки измерение, стрелка отклоняется назад.

регулятором уст 0, что под левой крышкой то же ни как не крутится.

Подскажите, куда копать.

вопрос по различию номиналов в моём приборе и схеме то же актуален.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Желательно использовать ламповый вольтметр для звуковых частот (высокое входное сопротивление).

 

Частота должна быть около 1400 Гц

 

Итак.

Переключатель "ПАРАМЕТРЫ" в положение Ic1

Тумблер МКА в положение ИЗМЕР

установить стрелку в 0 с помощью регулятора "0 МКА" слева от тумблера МКА

Если не выставляется так - выставить с помощью переменника на левой стороне прибора "уст "0"

Тумблер перекинуть в положение "калибр". Нажимаем кнопку ИЗМЕР и устанавливаем стрелку на отметку 120 с помощью регулятора МКА-КАЛИБР страва от от тумблера МКА.

повторяем 2-3 раза для точности.

не забываем перевести тумблер МКА обратно в ИЗМЕРЕНИЕ. Это очень важно!

Если не получилось... проверяем R119, R123, Л10, Л18... теоритически может сгореть диод Д211...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ни как не могу определить местоположение R119 и Л10 :oops:

схема кривая, местами отличается..

прибор 72 года.

3 дня на него уже убил:smile:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

R119 находится либо на ножке С9 либо на пенельке лампы Л10.

Л10 находится с левой стороны прибора. там 10 ламп. верхняя левая и есть Л10.

Существует модификация прибора, где Л10 заменена на кремниевый стабилитрон.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Получив новый Л3-3 1978го года выпуска, имею следующее:

 

Напряжения Ua, Ug2, Ug1 стабильны, плавно регулируются и реально на панельке присутствуют. 250 тоже выставляется и регулируется. Но кроме 250 и Ug2 остальные напряжения не измеряются. Причем при нажатии кнопки "измерение" стрелка чуть-чуть отклоняется в обратную сторону.

 

Где копать? Предполагаю, что контакт, т.к. белого налета внутри местами было много, а весь его я не отчистил.

 

Попытался выставить крутизномер: 450мВ (AC RMS) выставляется, не сказать, чтобы совсем плавно, но выставил. Частота при этом 1.2кГц примерно. А вот попытка отрегулировать частоту не удалась - в крайнем против часовой стрелки положении регулятора генерация идет, а стоит немного повернуть по часовой стрелке, генерация срывается и выходное напряжение генератора почти 0.

 

Если перевести тумблер в "калибровка" (переключатель в положении S), то при первом нажатии "измерение" рывок стрелки и тут же обратно, после чего она шлицевым подстроечником двигается в пределах пары делений возле нуля.

 

Еще не работала лампочка индикации включения, но я ее починил :) Почистив ее контакты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Получив новый Л3-3 1978го года выпуска, имею следующее:

 

гы-гы

вы, дружище, имеете 20 кг головной боли... гы-гы

 

если вам просто поираться с прибором - забейте на все эти мелочи.

 

если вам нужен ПРИБОР - чистите контакты, заменяйте потенциометры, заменяйте конденсаторы. пара месяцев неспешной работы и вы получите ПРИБОР!

Удачи.

 

наскоками вашу проблему не решить. в данном случае необходимо системное решение. прибору больше 30 лет. он не работал. только хранился.

 

:beer:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скажите еще все лампы поменять и трансформатор перемотать! :) Шучу, конечно.

 

Напряжения стабилизаторов стоят как вкопанные, конденсаторы, похоже, живые (или хотя бы часть их). Попробую разобраться с цепью измерения Ua, Ug, но пока не понял, где копать.

 

Да, мне прибор нужен. Менять исправные детали, имхо, неразумно. Чем больше оригинального останется, тем лучше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Простая замена вам ничего не даст. Проверять конденсаторы просто. Наличие винтажных электролитов в измерительной аппаратуре - не увеличивает точность измерений.

Да дело может и не в них.

начните с лампы Л4. может в ней все дело?

и более точно опишите суть проблема. Анодное не регулируется?

 

а вы вообще делали контроль работы прибора? И что дала данная процедура? Какие погрешности измерения измерителя?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Открыл инструкцию на с.34 "профилактические работы", закоммутировал гнезда 20(I),26(I),40(II),52(II). Переключатель изоляция в положении "пар", переключатель параметры в положении "250". Всё идеально, подстроечным резистором (который сбоку) выставил точно 250 вольт. При нажатии на кнопку "сеть" тоже всё идеально выставляется.

 

При переключении "параметры" в положения Ua, Ug1, Ug2 - индикатор ничего не показывает при нажатии на "измерение", более того, стрелка чуть-чуть отклоняется влево (в минус).

 

Взял карту тетрода, закоммутировал ее. Без нажатия кнопок индикатор все время показывает напряжение накала. Потыкался тестером в панельку - все напряжения на ней есть, более того, они плавно регулируются потенциометрами.

 

Проблема в цепи измерения Ua, Ug1, Ug2. Где копать и что смотреть - пока не понял.

 

upd: погрешности пока не проверял (смысл, если половину напряжений вообще не показывает?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Существует модификация прибора, где Л10 заменена на кремниевый стабилитрон.

у меня именно эта модификация.

мало того, в моём всего 12 ламп, 5 слева и 7 справа, а схема на старую модель, где эти лампы все присутствуют, по этому очень тяжело копать этот прибор.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Открыл инструкцию на с.34 "профилактические работы", закоммутировал гнезда 20(I),26(I),40(II),52(II). Переключатель изоляция в положении "пар", переключатель параметры в положении "250". Всё идеально, подстроечным резистором (который сбоку) выставил точно 250 вольт. При нажатии на кнопку "сеть" тоже всё идеально выставляется.

 

При переключении "параметры" в положения Ua, Ug1, Ug2 - индикатор ничего не показывает при нажатии на "измерение", более того, стрелка чуть-чуть отклоняется влево (в минус).

 

Взял карту тетрода, закоммутировал ее. Без нажатия кнопок индикатор все время показывает напряжение накала. Потыкался тестером в панельку - все напряжения на ней есть, более того, они плавно регулируются потенциометрами.

 

Проблема в цепи измерения Ua, Ug1, Ug2. Где копать и что смотреть - пока не понял.

 

upd: погрешности пока не проверял (смысл, если половину напряжений вообще не показывает?)

 

Итак.

Проверяем:

R7-R19, R44-R55, R60-R66, R84

ну и надо исключить проверкой обрывы, отгнившие провода, сухие пайки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
у меня именно эта модификация.

мало того, в моём всего 12 ламп, 5 слева и 7 справа, а схема на старую модель, где эти лампы все присутствуют, по этому очень тяжело копать этот прибор.

 

Нумерация основных элементов должна остаться таже самая.Если нет вакуумных стабилитронов - проверяем каменные :D проверить стабильность напряжения все равно надо.

смотрим как постороена цепь от выводов 38 и 29 силовика. как раз эта цепь дает анодное для лампы Л18.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Итак.

Проверяем:

R7-R19, R44-R55, R60-R66, R84

ну и надо исключить проверкой обрывы, отгнившие провода, сухие пайки.

 

Спасибо Вам, первый этап завершен успешно - был обрыв внутри R65. Зачистить и облудить ПЭШОМТ 0.05, которым он намотан, кое-как удалось. Теперь все напряжения выставляются и измеряются.

 

Осталась проблема с крутизномером. Симптомы: переключатель "параметры"в положении "S", тумблер в положении "калибровка", при нажатии на кнопку стрелка отклоняется лишь до 5го деления примерно, подстроечным резистором стрелка плавно двигается, но в очень небольших пределах.

 

Генератор работает, частоту догнать удалось лишь до 1320 Гц примерно (дальше срыв генерации), амплитуда регулируется, выставил 450мВ RMS.

 

Лампы Л14, Л12, Л13 менять пробовал, всё то же самое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поздравляю! :)

 

Закоммутировать 20/i, 26/i, 40/ii, 52/ii

переключатель "Изоляция" поставить в "пар."

переключатель "параметры" поставить в положение "S"

тумблер "S" в "калибр."

Нажимаем кнопку "измерение" и вращаем регулятор "частота" до максимума показаний

меряем напряжение на клемме 4/i оно приблизительно или точно должно быть 450мВ. подстраивается "амплитуда"

всё проделали? не заработал крутизнометр?

тогда по порядку:

меняем лампу Л15 (6н3п)

меняем лампу Л14 (6ж3п)

меняем лампу Л12 (6н3п)

проверяем резисторы и провода и пайки для R137, 138, 145-147, 154-166

всё! прибор заработал!

УРА!

 

кстати... это из поста №30

Частота генератора около 1400Гц

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заработало!!! С Вашей моральной и технической поддержкой, спасибо!

 

Пост №30 я читал, разумеется, но всё оказалось проще: надо было выкрутить амплитуду побольше и лишь потом выставлять частоту.

 

После этого никакого срыва генерации, выставил 1410 Гц (методом тыка звуковым генератором выяснил точную частоту настройки вольтметра) и уже потом уменьшил амплитуду до 0.45 В.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

История, похоже, получила продолжение. Поверку лампового вольтметра выполнить удалось легко - с тестовым сигналом 120 мВ 1410Гц всё получается по инструкции.

 

А в процессе работы (параметры в S, S в "калибровка") стрелка съезжает все левее от калибровочной отметки, со скоростью деление в минуту. В результате через несколько часов резистора под шлиц недостаточно, и приходится увеличивать амплитуду генератора на Л15 до 0.6-0.7В примерно.

 

Частота генератора достаточно стабильна (1405...1407Гц), напряжение +250 плавает несущественно, буквально 2-3 вольта.

 

Что бы это могло быть и что копать? Резисторы прозвонил, ничего странного не обнаружил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мне представляется проблема в лампах или нестабильности питания (сухие электролиты). еще есть вариант в нестабильности емкости режекторного фильтра.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ув. форумчане!

Прошу помощи в решении следующей проблемы с тестером Л3-3

- не получается выставить "0" амперметра.

 

Переключатель "Параметры" перевожу в положение Ic1, тумблер МКА в положение Измер., нажимаю на кнопку "Измерение" и стрелка амперметра зашкаливает. Ни регулятор "0 МКА" ни "Уст. 0" никак на ее положение не влияют...

Подскажите, пожалуйста, где искать причину?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в личке ответил. Здесь повторю.

-----

Вы выполняли проверку измерителя? Все остальное в норме?

R119 или R123 сгорели

пробит диод Д211

неисправны лампы Л18 или Л10

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вопрос уважаемым знатокам.

Достался прибор с такой головкой.

По какой шкале калибровать S и Ic1 ?

DSCN0152.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Из инструкции : "Питание прибора осуществляется от сети переменного тока частотой 50 Гц ± 1 % с номинальными значениями напряжений 127 и 220 В, а также от сети переменного тока частотой 400 Гц с номинальным напряжением 115 В."

 

Где бывают такие сети ? 400Гц 115 В ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Бывают, бывают ;) ... 115/208 вольт 400 Гц. Но это, так скажем, конечно, характерно для "спецусловий".

Например, в авиационных делах, и в судовых (в т.ч. подводных).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Вопрос уважаемым знатокам.

Достался прибор с такой головкой.

По какой шкале калибровать S и Ic1 ?

Если все остальное в норме, то назначьте калибровочной отметкой цифру "12" верхней шкалы (как оно и должно быть) и убедитесь, что, скажем, при установке коммутатора в положение "15в" на всю шкалу - на цифру 15 стрелка становится именно при 15 вольтах, ну и т.п., если все так, этой шкалой и пользуйтесь, как штатной.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Если все остальное в норме, то назначьте калибровочной отметкой цифру "12" верхней шкалы (как оно и должно быть) и убедитесь, что, скажем, при установке коммутатора в положение "15в" на всю шкалу - на цифру 15 стрелка становится именно при 15 вольтах, ну и т.п., если все так, этой шкалой и пользуйтесь, как штатной.

Накал, Uc1 - совпадают по верхней шкале.

Сеть , 250 ,Ua , Uc2 по нижней.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

это не стандартный измерительный прибор: который устанавливался на заводах-изготовителях.

Если что-то с чем-то совпадает :) можно что-то как-то измерить :)

попробуйте произвести калибровку прибора и все станет понятно по какой шкале калибровать S и I.

Сейчас заменить данный прибор вообще не проблема.

 

Кстати. Можно самому нарисовать любую шкалу, как вам удобно :)

У меня сейчас появилось несколько таких приборов и один я для себя сделаю с разрисованной под мои потребности шкалой (точнее шкалами).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.




×
×
  • Создать...